Vous êtes ici
Accueil > Fil d'actualités > iOS 11 ne sera pas compatible avec l’iPhone 5 et l’iPad de quatrième génération

iOS 11 ne sera pas compatible avec l’iPhone 5 et l’iPad de quatrième génération

iOS 11 iphone

On vous en a parlé tout au long de ces derniers mois. Apple, dans sa vision d’un monde mobile en 64 bits va cesser de mettre à jour les modèles les plus anciens d’iPhone et d’iPad. Avec l’arrivée d’iOS 11, les choses devraient s’accélérer, la firme américaine a en effet déclaré que les appareils équipés d’une puce 32 bits ne pourront pas accueillir iOS11. Sont donc concerné, l’iPhone 5 et 5C, l’iPad de quatrième génération et tous les modèles antérieurs…

Tous les appareils 32 bits resteront bloqués sous iOS 10. À terme, ils ne pourront plus accéder aux derniers jeux et applications de l’AppStore qui vont très vite être mis à jour vers iOS 11… En outre, cela exposera les utilisateurs d’anciens modèles à d’éventuels bugs ou failles qui pourront être découverts avec le temps.

Appel souhaite certainement voir ses consommateurs passés à des versions plus récentes de l’iPhone et de l’iPad. Il est quand même à noter qu’il reste un avantage à tout ça, les utilisateurs d’appareils 32bits n’auront pas à se soucier des futures mises à jour et pourront rester sous iOS 10 pour profiter du jailbreak à venir.

Voir : Jailbreak IOS 10.3.1 : Une Sortie À Prévoir Prochainement ?

IOS 11 sera compatible avec les modèles iPhone suivants:

IPhone 7
IPhone 7 Plus
IPhone 6S
IPhone 6S Plus
iphone 6
IPhone 6 Plus
IPhone SE
iphone 5s

IOS 11 prend également en charge les modèles iPad suivants:

iPad Pro de deuxième génération
iPad Pro de première génération
IPad 10.5 pouces
iPad Pro 9.7 pouces
IPad Air 2
iPad air
IPad de cinquième génération
IPad mini 4
IPad mini 3
IPad mini 2

Yuri
Yuri
Passionné par les jeux vidéo depuis de très longues années, je vous propose de retrouver régulièrement du nouveau contenu exclusivement sur génération-game.

Laisser un commentaire

Top